Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#223 closed bug (fixed)

Screen saver starts with crash after several launches

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Preferences Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Screen saver doesn't start after several launches. I don't know how to reproduce it unless i play some time with screen saver (switching tabs, selecting modules, relaunching). i've made up screenshot of debug output. Tested with rev16491 inder vmware.

Attachments (1)

sceen_saver.PNG (39.3 KB) - added by diver 13 years ago.
debug output

Download all attachments as: .zip

Change History (6)

comment:1 Changed 13 years ago by diver

Summary: Screen saver doesn't start after several launchesScreen saver starts with crash after several launches

Changed 13 years ago by diver

Attachment: sceen_saver.PNG added

debug output

comment:2 Changed 13 years ago by diver

I can't reproduce it anymore, could this be already fixed?

comment:3 Changed 13 years ago by korli

yeah, I fixed this some days ago

comment:4 Changed 13 years ago by korli

Status: newclosed

comment:5 Changed 13 years ago by korli

Resolution: fixed
Note: See TracTickets for help on using tickets.