Opened 11 years ago

Closed 10 years ago

#2305 closed bug (invalid)

[Preferences::Time] crashes on startup

Reported by: kaoutsis Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Time & Date Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev25747, tested on qemu, see attached screenshot.

Attachments (2)

Screenshot.png (276.2 KB) - added by kaoutsis 11 years ago.
Time-pref-crash.png (310.4 KB) - added by kaoutsis 10 years ago.
crash with hrev28696

Download all attachments as: .zip

Change History (10)

Changed 11 years ago by kaoutsis

Attachment: Screenshot.png added

comment:1 Changed 11 years ago by jackburton

Can you still reproduce this ?

comment:2 Changed 11 years ago by aldeck

Can't reproduce here. kaoutsis, did you set a particular timezone in your UserBuildConfig maybe?

comment:3 in reply to:  2 Changed 10 years ago by kaoutsis

Replying to aldeck:

Can't reproduce here. kaoutsis, did you set a particular timezone in your UserBuildConfig maybe?

No, i didn't. But i can't test with the current revision right now; i will, then i find the time:)

Changed 10 years ago by kaoutsis

Attachment: Time-pref-crash.png added

crash with hrev28696

comment:4 Changed 10 years ago by korli

Could you please post a screenshot with a current gcc2 release ?

comment:5 in reply to:  4 Changed 10 years ago by kaoutsis

Replying to korli:

Could you please post a screenshot with a current gcc2 release ?

Hi, unfortunately i can't test on the original machine, but i tested hrev29261 on a amilo li1705 laptop with gcc2 (qemu and debian linux) and there is no crash.

comment:6 Changed 10 years ago by jackburton

Can we close this ?

comment:7 Changed 10 years ago by humdinger

+1

comment:8 Changed 10 years ago by axeld

Resolution: invalid
Status: newclosed

I'll close it as invalid, then, as I don't remember any change in Time that would fix this. Please just reopen if this still happens.

Note: See TracTickets for help on using tickets.