Opened 11 years ago

Closed 10 years ago

#2329 closed bug (invalid)

[bootman] starts at one position and then suddenly jumps to another (easy)

Reported by: diver Owned by: modeenf
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

bootman starts at one position and then suddenly jumps to another.

Attachments (1)

BootManagerWindow_r28723.diff (695 bytes) - added by oco 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 11 years ago by diver

Summary: [bootman] starts at one position and then suddenly jumps to another[bootman] starts at one position and then suddenly jumps to another (easy)

Changed 10 years ago by oco

comment:2 Changed 10 years ago by oco

Here is a proposed patch to solve this problem. The window is centered just before the window is shown (like in the deskcalc application).

comment:3 Changed 10 years ago by modeenf

Owner: changed from axeld to modeenf
Status: newassigned

comment:4 Changed 10 years ago by modeenf

Resolution: invalid
Status: assignedclosed

Tested in hrev31406. Can't reproduce this one now. Closing it. As I don't know if it was fixed in bootman or fixed by "accident" some where else, I'll set it to invalid

Note: See TracTickets for help on using tickets.