Opened 11 years ago

Closed 10 years ago

#2333 closed bug (fixed)

[CDPlayer] if there is no CD drive it should not show main UI after error message (easy)

Reported by: diver Owned by: anevilyak
Priority: normal Milestone: R1
Component: Applications/CDPlayer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you start CDPlayer without having a CD drive (try vmware) CDPlayer shows this error message: "It appears there are no CD drivers on your computer or there is no system software to support one. Sorry." and then it shows main UI for a second before close.

Change History (6)

comment:1 Changed 11 years ago by diver

Summary: [CDPlayer] if there is no CD drive it should not show main UI after error message.[CDPlayer] if there is no CD drive it should not show main UI after error message (easy)

comment:2 Changed 10 years ago by humdinger

This seems to've been fixed meanwhile. I just tried with hrev28814, and CDPlayer opens and says "CD drive is emtpy".

comment:3 Changed 10 years ago by luroh

Humdinger, I think you're misreading the description - it talks about the lack of a CDROM drive, not a CDROM disc. The problem is still with us in hrev28815.

comment:4 Changed 10 years ago by anevilyak

Owner: changed from darkwyrm to anevilyak

comment:5 Changed 10 years ago by humdinger

Oops. Right you are. The embarrassment... :) Thanks luroh.

comment:6 Changed 10 years ago by anevilyak

Resolution: fixed
Status: newclosed

Fixed in hrev28963.

Note: See TracTickets for help on using tickets.