Opened 11 years ago

Closed 11 years ago

#2348 closed bug (duplicate)

PANIC: page fault, but interrupts were disabled. Touching address 0xccccccd8 from eip 0x8003b6aa

Reported by: umccullough Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Received a KDL on boot using my Core 2 Duo (dual core):

PANIC: page fault, but interrupts were disabled. Touching address 0xccccccd8 from eip 0x8003b6aa

Machine specs:

Core 2 Duo E6750 on ECS G33T-M2 board w/4gb RAM and 500gb SATA w/SATA DVD-RW drive. Keyboard and mouse are PS/2.

This machine previously booted with Haiku, but I had to change out the ide bus manager for ata in order to get through a boot, and then it ran REALLY slowly, like took 10 minutes to boot, and ran like it was at 100% CPU all the time.

Will try the ata bus manager again to see if that yields different results, otherwise see attached serial output.

Change History (2)

comment:1 Changed 11 years ago by umccullough

BAH, hit back button on my browser before attaching the file - please close this one, as it's a duplicate of #2349 which has the attachment.

comment:2 Changed 11 years ago by stippi

Resolution: duplicate
Status: newclosed

Duplicate of #2349.

Note: See TracTickets for help on using tickets.