Opened 11 years ago

Closed 11 years ago

#2373 closed bug (duplicate)

Firefox and Thunderbird cannot run simultaneously

Reported by: tigerdog Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Starting one causes the other to end. Tested with Haiku versions up through hrev25910, Firefox and Thunderbird 2.15pre built for BONE.

Change History (2)

comment:1 by tigerdog, 11 years ago

This bug can be closed as a duplicate of bug 2049.

comment:2 by mmlr, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2049.

Note: See TracTickets for help on using tickets.