Opened 11 years ago

Closed 11 years ago

Last modified 6 years ago

#2401 closed bug (duplicate)

3rd USB controler not shown

Reported by: thomasmansfeld Owned by: mmlr
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

The 3rd USB UHCI controller on my Sony Vaio Z1RA notebook is not listed under the dev/bus/usb. Only 0 and 1. The Memory card reader is connected to this controller internally. syslog attached.

Attachments (1)

syslog (373.4 KB) - added by thomasmansfeld 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by thomasmansfeld

Attachment: syslog added

comment:1 Changed 11 years ago by mmlr

Owner: changed from axeld to mmlr
Status: newassigned

comment:2 Changed 11 years ago by mmlr

Blocked By: 5 added
Resolution: duplicate
Status: assignedclosed

In fact this is a duplicate of bug #5. From the syslog it tells that a UHCI and an EHCI controller were found, but that both could not be used because they have an invalid IRQ assignment (or none at all probably). As this should automatically resolve as soon as bug/enhancement #5 is done, it shouldn't really be necessary to keep this bug open.

comment:3 Changed 6 years ago by scottmc

Blocked By: 5 removed

(In #5) All but one of the blocking tickets have been closed out, and that one just needs confirmation as to whether it's been fixed or not. So I say let's close this one out as being fixed, seeing as the reported symptoms have gone away.

Note: See TracTickets for help on using tickets.