Opened 11 years ago

Closed 8 years ago

#2408 closed bug (fixed)

[usb_disk] Running Installer twice causes system to freeze

Reported by: diver Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Running Installer twice when booted from flash drive causes system to freeze, F12 work though.

Change History (10)

comment:1 by mmlr, 11 years ago

Sorry but that is not enough information to do anything. Please provide at least basic info on how you did it. What do you mean by "running installer"? Do you just open and close it or do you actually install to somewhere? If installing, what drives, what does indicate the problem to be usb_disk? Is there any debug output that indicates a problem with USB or usb_disk?

comment:2 by diver, 11 years ago

By "running Installer" i mean starting it from Terminal, agreeing with EULA, closing it and reopening again. At this point or after second agreeing with EULA the system is frozen.

comment:3 by mmlr, 11 years ago

I wasn't able to reproduce this. Could this be the same as #2367? Could you try if the same happens when running for example DriveSetup. Also a serial or syslog would be helpful.

comment:4 by diver, 11 years ago

DriveSetup is working fine, at least is started it several times without issues. How do I get syslog if system is frozen?

comment:5 by mmlr, 11 years ago

Does this still happen?

comment:6 by diver, 11 years ago

I don't have that PC right now, hopefully, I'll get it back soon.

in reply to:  6 comment:7 by mmlr, 10 years ago

Replying to diver:

I don't have that PC right now, hopefully, I'll get it back soon.

So did you get it back yet? I'm curious if this still exists. As mentioned I wasn't able to reproduce it before, so if there's any more info on this I'd appreciate it.

comment:8 by diver, 10 years ago

Sorry, this PC is currently running as a VPN server for several hundreds of users and will be for several month more, so I can't reboot it. Feel free to close it, I will eventually get my hands on this iron and report back.

comment:9 by diver, 8 years ago

Finaly got this PC back. Unfortunately I can't reproduce this issue at all. I've tried hrev25852, hrev26056, hrev28832 and all of them work as expected. That fact that I hadn't mentioned revision number in the description doesn't help either :-/

comment:10 by diver, 8 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.