Opened 11 years ago

Closed 11 years ago

#2411 closed bug (fixed)

[app_server] moving a splitter in Pe is too slow

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Moving a splitter in Pe is too slow.

Change History (2)

comment:1 Changed 11 years ago by diver

Speed seems to be improved quite a bit recently, but there still a little lag exist.

comment:2 Changed 11 years ago by stippi

Resolution: fixed
Status: newclosed

Ah, thanks for the update. I've tried it. I could not make out any delay more than would be normal. Maybe the other bug about the slow drawing kicks in? The cause of the problem is fixed anyways by removing old mouse moved messages.

Note: See TracTickets for help on using tickets.