Opened 11 years ago

Closed 11 years ago

#2498 closed bug (duplicate)

[MediaPlayer] doesn't use overlay for video

Reported by: diver Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by korli)

MediaPlayer uses DrawBitmap mode instead of overlay.

Same video in VLC use overlays.

Change History (3)

comment:1 Changed 11 years ago by korli

Description: modified (diff)
Summary: [MediaPlayer] don't use overlay for video[MediaPlayer] doesn't use overlay for video

comment:2 Changed 11 years ago by mmlr

Duplicate of bug #2405?

comment:3 Changed 11 years ago by stippi

Resolution: duplicate
Status: newclosed

Yes, duplicate of #2405.

Note: See TracTickets for help on using tickets.