Opened 11 years ago

Closed 11 years ago

#2518 closed bug (duplicate)

KDL fetching new email messages

Reported by: cebif Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/mail_daemon Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If I right click on the BeMail icon on the Deskbar and select Send Receive new messages. After a few seconds KDL results. It only partially gets all the messages available before KDL. This is reproduceable every time. I will post the version I was testing and a backtrace shortly

Attachments (1)

KDL Backtrace.jpg (382.1 KB) - added by cebif 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by cebif

Attachment: KDL Backtrace.jpg added

comment:1 Changed 11 years ago by cebif

I was testing with hrev26181 raw image.

comment:2 Changed 11 years ago by mmlr

Resolution: duplicate
Status: newclosed

Duplicate of #1914.

Note: See TracTickets for help on using tickets.