Opened 11 years ago

Closed 11 years ago

#2553 closed bug (duplicate)

date format doesn't refresh when preferences are changed

Reported by: the ringmaster Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

As a test I changed the file manager preference from 12 hr to 24. As you can see the new is overlapping the old.

I have the right component right?

Attachments (1)

Screenshot-Haiku.png (103.7 KB) - added by the ringmaster 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by the ringmaster

Attachment: Screenshot-Haiku.png added

comment:1 Changed 11 years ago by mmlr

Resolution: duplicate
Status: newclosed

Duplicate of bug #1816.

Note: See TracTickets for help on using tickets.