Opened 11 years ago

Closed 11 years ago

#2575 closed bug (fixed)

The KDL during mount of partition FAT

Reported by: Hubert Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Disk Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

When I want mount FAT partition I have screen of KDL. Haiku rev. 26804

Athlon64 X2 4600+ 1GB RAM GF6150 HDD ATA 160 GB - partition with Haiku is here HDD SATA 250 GB - FAT(102GB) partition is here DVDRW SATA

Attachments (2)

DSC00244.JPG (56.6 KB) - added by Hubert 11 years ago.
DSC00245.JPG (40.9 KB) - added by Hubert 11 years ago.
hrev26843

Download all attachments as: .zip

Change History (12)

Changed 11 years ago by Hubert

Attachment: DSC00244.JPG added

comment:1 Changed 11 years ago by Hubert

rev. 26744 too

Changed 11 years ago by Hubert

Attachment: DSC00245.JPG added

comment:2 Changed 11 years ago by Hubert

I tested hrev27234 and I can FAT32 partition mount with success.

comment:3 Changed 11 years ago by marcusoverhagen

Owner: changed from marcusoverhagen to haiku-web

comment:4 Changed 11 years ago by nielx

Why is this an issue for haiku-web?

comment:5 Changed 11 years ago by Hubert

I don't know why too. BTW. This ticket should be closed. In this moment everything work good. I apologize for lack of update.

comment:6 Changed 11 years ago by anevilyak

Resolution: fixed
Status: newclosed

I believe he did that because of a lack of a way to delete himself as owner. Anyways, thanks for the update :)

comment:7 Changed 11 years ago by stippi

I just got a KDL when I mounted a FAT stick. Was in a hurry and did not investigate, but maybe this should be reopened. Maybe I can reproduce it, will see.

comment:8 Changed 11 years ago by marcusoverhagen

Resolution: fixed
Status: closedreopened

comment:9 Changed 11 years ago by marcusoverhagen

Owner: changed from haiku-web to nobody
Status: reopenednew

comment:10 Changed 11 years ago by marcusoverhagen

Resolution: fixed
Status: newclosed

Stippi please create a new bug if you can reproduce a similar problem on a different system, thanks.

Note: See TracTickets for help on using tickets.