Opened 11 years ago

Closed 11 years ago

#2608 closed bug (duplicate)

Changing date & time preferences in Tracker doesn't invalidate concerned views

Reported by: ekdahl Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #1816 Blocking:
Has a Patch: no Platform: All

Description

It draws over the old text instead. See attached screenshot. I'm using VESA graphics, if that matters.

Attachments (1)

screen2.png (87.6 KB ) - added by ekdahl 11 years ago.

Download all attachments as: .zip

Change History (2)

by ekdahl, 11 years ago

Attachment: screen2.png added

comment:1 by axeld, 11 years ago

Blocked By: 1816 added
Resolution: duplicate
Status: newclosed

Duplicate of #1816.

Note: See TracTickets for help on using tickets.