Opened 11 years ago

Closed 11 years ago

#2625 closed bug (duplicate)

ZipOMatic doesn't work

Reported by: rossi Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

ZipOMatic doesn't work, when invoked via context menu. This happen on hrev27010.

Change History (5)

comment:1 Changed 11 years ago by luroh

Works here in Vmware with hrev27010, any particular steps to reproduce?

comment:2 Changed 11 years ago by rossi

I just invoked the Tracker add-on using the context menu. tried it on an individual files, multiple files and a single directory. No success with an of these nothing happens at all ...

comment:3 Changed 11 years ago by mmlr

I have seen that as well, though not sure how to reproduce it. I invoked Zip-O-Matic through navigating to the Tracker Add-Ons folder and running it from there. Maybe this is another instance of unregistered MIME-Type and doesn't get picked up by the mime_update.sh during post_install operation as these Add-Ons reside outside the normal apps/preferences folder?

comment:4 Changed 11 years ago by rossi

Same root cause as Ticket 2624. Suggest to close this ticket, which I cannot do myself.

comment:5 Changed 11 years ago by jackburton

Resolution: duplicate
Status: newclosed

Closing as dup of #2624.

Note: See TracTickets for help on using tickets.