Opened 11 years ago

Closed 10 years ago

#2733 closed bug (invalid)

[network] Divide Error Exception

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/Stack Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Trying to figure out why i can't ping anything, while hostnames resolves in VirtualBox 2.0.2 I ran traceroute which led me to KDL. See screenshot for back trace.

Attachments (1)

kdl.png (71.1 KB) - added by diver 11 years ago.
back trace

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by diver

Attachment: kdl.png added

back trace

comment:1 Changed 11 years ago by diver

Still here in hrev28573

comment:2 Changed 11 years ago by axeld

I can't reproduce this. Is there anything special your doing with traceroute? (what is the target you're trying to trace?)

What's your network configuration?

In any case, I've changed the crashing function in hrev28615, so it shouldn't crash anymore, at least. Is it possible that you have some older networking modules around?

comment:3 Changed 10 years ago by axeld

Resolution: invalid
Status: newclosed

I guess this one can be closed.

Note: See TracTickets for help on using tickets.