Opened 11 years ago

Closed 11 years ago

#2856 closed bug (duplicate)

ACPI PANIC at boot on Dell Optiplex 745

Reported by: netster403 Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Manf: Dell Optiplex 745 System: Intel Core 2 duo Chipset: Intel® Q965 (ICH8) Express Chipset

When I boot Haiku off of a usb stick on a Dell Optiplex it panics every boot. (third icon is last lit when this occurs)

Error:

PANIC: ACPI: cannot add interrupt handler with non-null context

thread 13 "main2"

I am working on getting a camera image of the screen to get full bt.

This was tested on hrev28197

Change History (2)

comment:1 Changed 11 years ago by anevilyak

duplicate of 2848, already fixed in hrev28200.

comment:2 Changed 11 years ago by anevilyak

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.