Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#289 closed bug (fixed)

Firefox fails to load

Reported by: johndrinkwater Owned by: axeld
Priority: low Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

/boot/beos/apps/firefox>./firefox elf_resolve_symbol: could not resolve symbol 'initstate' resolve symbol "initstate" returned: -2147478780 runtime_loader: troubles relocating: 0x80001304

/boot/beos/apps/firefox>./firefox-bin runtime_loader: cannot open file libxul.so

[please refile this bug if it is in the wrong place]

Change History (8)

comment:1 Changed 13 years ago by axeld

Owner: changed from sikosis to axeld

comment:2 Changed 13 years ago by axeld

Cc: diver added

comment:3 Changed 13 years ago by axeld

* Bug 424 has been marked as a duplicate of this bug. *

comment:4 Changed 13 years ago by axeld

Fixed in hrev17025.

comment:5 Changed 13 years ago by axeld

Resolution: fixed

comment:6 Changed 13 years ago by axeld

Status: newclosed

comment:7 Changed 13 years ago by johndrinkwater

Now loads, thanks! [ crashes in its own code, but ;) ]

comment:8 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.