Opened 11 years ago

Closed 10 years ago

Last modified 8 years ago

#2891 closed bug (fixed)

[DiskUsage] "?" button is always disabled (easy)

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/DiskUsage Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Also DiskUsage is missing from Trac components.

Attachments (1)

T2891.diff (575 bytes ) - added by chico 10 years ago.
just change the document help path

Download all attachments as: .zip

Change History (8)

comment:1 by diver, 11 years ago

Summary: [DiskUsage] "?" button is always disabled[DiskUsage] "?" button is always disabled (easy)

DiskUsage is not in Trac

in reply to:  1 comment:2 by chico, 10 years ago

Replying to diver:

DiskUsage is not in Trac

Because there is no document of DiskUsageHelp.html in Haiku image System. So the button is always disabled. I think this is not a bug, unless you have ported the documents into image System.

comment:3 by stippi, 10 years ago

Correct. But we do have documentation now in the Haiku user guide.

<file:///boot/beos/documentation/userguide/en/applications/apps-diskusage.html>

Maybe DiskUsage should be fixed to look for that file instead?

by chico, 10 years ago

Attachment: T2891.diff added

just change the document help path

comment:4 by stippi, 10 years ago

Resolution: fixed
Status: newclosed

Thanks a lot! Applied in hrev30121. Sorry it took me so long! Unfortunately, our Trac installation does not trigger notification emails when you just attach a patch, you should always also make a new comment.

comment:5 by diver, 10 years ago

Resolution: fixed
Status: closedreopened

Path has been changed recently, so the correct path now is: file:///boot/system/documentation/userguide/en/applications/diskusage.html

comment:6 by humdinger, 10 years ago

Resolution: fixed
Status: reopenedclosed

Changed path to user guide help in hrev34056. Thanks, diver, for noticing. [BTW, paths to help files are another thing to remember for localization.]"

comment:7 by diver, 8 years ago

Component: ApplicationsApplications/DiskUsage
Note: See TracTickets for help on using tickets.