Opened 11 years ago

Closed 5 years ago

#2933 closed bug (fixed)

Real time audio and video is not enabled by default

Reported by: miqlas Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Servers/media_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Real time audio and video is not enabled by default, but i think it can be enabled by default.

Change History (8)

comment:1 by scottmc, 11 years ago

IIRC the default on BeOS was to have these be off as it is currently on Haiku.

comment:2 by jackburton, 11 years ago

These checkboxes doesn't do anything in Haiku ATM. We should just remove them, since the system should handle those automatically, IMHO.

comment:3 by scottmc, 11 years ago

Or maybe, just maybe.... drum roll please... we have them disable the serial debugging which seems to cause the skipping audio issues reporting in several other tickets?

comment:4 by scottmc, 10 years ago

Is this even still an issue?

comment:5 by stargatefan, 9 years ago

Someone close this ticket. this is such a non issue. realtime audio isn't even realtime. so long as the audio/video stream have goo synce the users knows not the difference between a 10-150msec delay.

comment:6 by tqh, 9 years ago

Don't. It's a valid issue, but more because of comment:2.

comment:7 by miqlas, 6 years ago

Hi!

In hrev46130 i can't see any checkbox for real-time playback in MediaPrefs. Then: You can close this ticket. Thanks.

comment:8 by pulkomandy, 5 years ago

Resolution: fixed
Status: newclosed

Right, the useless checkbox was removed.

Note: See TracTickets for help on using tickets.