Opened 11 years ago

Closed 9 years ago

#2964 closed bug (fixed)

[MediaPlayer] slider won't go until the end after audio been played

Reported by: franxico Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

When I play an audio file (.wav) the cursor never stops at the end. Sometimes it will stop in the middle of the bar.

Audio Settings show Creative AudioPCI97 (ES1371)

Rev 28327, VMWare.

Change History (1)

comment:1 by stippi, 9 years ago

Resolution: fixed
Status: newclosed

This bug is almost two years old and since I cannot reproduce the problem, I assume it has been fixed. Please provide test streams and reopen the ticket if you can still reproduce it.

Note: See TracTickets for help on using tickets.