Opened 11 years ago

Closed 10 years ago

#3064 closed bug (fixed)

[kernel] Divide Error Exception while trying to unmount ubuntu cd

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description


Attachments (1)

unmount.png (250.5 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by diver

Can't add attachment due to Trac issues. This is getting harder :(

comment:2 Changed 11 years ago by diver

Summary: [kernel] Divide Error Exception while trying to unount ubuntu cd[kernel] Divide Error Exception while trying to unmount ubuntu cd

Changed 11 years ago by diver

Attachment: unmount.png added

comment:3 Changed 11 years ago by diver

I could reproduce this error if I open tracker's find window and press enter. After all items appears in query select them all and drop to open DataTranslations window, after several error I get kdl with same error.

comment:4 Changed 11 years ago by diver

Can't reproduce with method in my previous post. Probably fixed in hrev28615.

comment:5 Changed 10 years ago by korli

Resolution: fixed
Status: newclosed

Hopefully :)

Note: See TracTickets for help on using tickets.