Opened 11 years ago

Closed 11 years ago

#3073 closed bug (duplicate)

[app_server] crash

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description


Attachments (1)

app_server.png (27.1 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by diver

Attachment: app_server.png added

comment:1 Changed 11 years ago by diver

This could be a dup of #3066.

comment:2 Changed 11 years ago by aldeck

Can you please write some description? What were you doing, revision etc...

comment:3 Changed 11 years ago by diver

I wrote it in #3066 which could reproduce this back trace.

comment:4 Changed 11 years ago by axeld

Can you also provide syslog/serial output of that session? The GDB output isn't really usable.

comment:5 Changed 11 years ago by diver

I've tried socat -x -d -d -d UNIX-LISTEN:/tmp/haikuPipe CREATE:~/Desktop/output tail -f ~/Desktop/output But output is empty

comment:6 Changed 11 years ago by stippi

Resolution: duplicate
Status: newclosed

If the steps to reproduce it are the same, then this is probably really just a duplicate of #3066 with GDB attached to the wrong thread.

Note: See TracTickets for help on using tickets.