Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#308 closed bug (fixed)

sob fails to run

Reported by: johndrinkwater Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Trying out the popular number cruncher for TeamHaiku..

~>cd /boot/beos/apps/17ob/ /boot/beos/apps/17ob>./sb sclient.conf elf_resolve_symbol: could not resolve symbol 'ftime' resolve symbol "ftime" returned: -2147478780 runtime_loader: troubles relocating: 0x80001304

Attachments (1)

screen4.png (51.2 KB ) - added by johndrinkwater 14 years ago.
sob running, then burning

Download all attachments as: .zip

Change History (7)

comment:1 by axeld, 14 years ago

I've added ftime() in hrev16786. Is there anything else missing to make it run? :-)

comment:2 by johndrinkwater, 14 years ago

It gets further! It now loads, and outputs some text. :-)

Then it crashes with the "this application has uncountered an error" :o I cant seem to debug either..

by johndrinkwater, 14 years ago

Attachment: screen4.png added

sob running, then burning

comment:3 by johndrinkwater, 14 years ago

Resolution: fixed

comment:4 by johndrinkwater, 14 years ago

Status: newclosed

comment:5 by johndrinkwater, 14 years ago

sb runs, though its a bit of a cpu hog!

( the previously reported problems still exist, but they are another bug - memory usage, vm or something )

comment:6 by korli, 14 years ago

bug_group: developers
Note: See TracTickets for help on using tickets.