Opened 10 years ago

Closed 8 years ago

#3086 closed bug (fixed)

Tracker: entering name for a new folder: bad drawn

Reported by: Adek336 Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Open a Tracker window, create new folder, enter the name kopia-plikow-z-media1111

Does not happen if folder is created on Desktop. Does not seem to be related to screen resolution.

Attachments (3)

kopia-plikow-name.jpg (16.1 KB) - added by Adek336 10 years ago.
img_10630.jpg (211.9 KB) - added by Adek336 10 years ago.
img_10640.jpg (146.7 KB) - added by Adek336 10 years ago.

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by Adek336

Attachment: kopia-plikow-name.jpg added

comment:1 Changed 10 years ago by Adek336

Also, not really visible on screenshot, the "o" in "plikow" is drawn very narrow.

comment:2 Changed 10 years ago by aldeck

Can reproduce here. Strange one, and funny test case :)

It looks like the "1111" and the "o" problem is the same problem, like one (or more) pixel column is missing/overwritten.

It seems to depend on the font too, i cannot reproduce with Konatu for example.

Also the typing the same sequence in StyledEdit shows some strange cursor positions although it corrects them on the next character.

Changed 10 years ago by Adek336

Attachment: img_10630.jpg added

Changed 10 years ago by Adek336

Attachment: img_10640.jpg added

comment:3 Changed 10 years ago by Adek336

img_10630.jpg, img_10640.jpg: after pressing the enter, the correct names would draw.

comment:4 Changed 8 years ago by luroh

Whatever this was, I cannot repeat it with hrev39517, closing.

comment:5 Changed 8 years ago by luroh

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.