Opened 10 years ago

Closed 9 years ago

#3104 closed bug (fixed)

[Tracker] if you remove Trash icon all folders icons will change their icons to generic

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Select Trash icon and press win+alt+f to open file type window.
Now if you remove trash icon all other usual folders will change their icons to generic.
Note that you can't do it with home icon.

Change History (2)

comment:1 Changed 9 years ago by diver

Can't reproduce anymore, please close.

comment:2 Changed 9 years ago by mmadia

Resolution: fixed
Status: newclosed

thanks for the update!

Note: See TracTickets for help on using tickets.