Opened 11 years ago

Closed 9 years ago

#3154 closed bug (fixed)

[SoundRecorder] dropping Deutsch.de.addon crashes it

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Applications/SoundRecorder Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Dropping Deutsch.de.addon from WonderBrush/Languages to SoundRecorder will crash SoundRecorder.

Attachments (1)

SoundRecorder.png (106.8 KB) - added by diver 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by diver

Attachment: SoundRecorder.png added

comment:1 Changed 11 years ago by diver

Summary: [SoundRecorder] dropping Deutsch.de.addon from make a crash[SoundRecorder] dropping Deutsch.de.addon crashes it

comment:2 Changed 9 years ago by diver

Can't reproduce anymore, please close.

comment:3 Changed 9 years ago by stippi

Resolution: fixed
Status: newclosed

Ok, thanks for the feedback.

Note: See TracTickets for help on using tickets.