Opened 10 years ago

Closed 10 years ago

#3167 closed enhancement (duplicate)

freetype-config is missing (although freetype is provided)

Reported by: myob Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #2949 Blocking:
Has a Patch: no Platform: All

Description

The Development package includes libraries and headers for Freetype 2.3.7, but does not include the "freetype-config" script. This is used by some applications configuration scripts to check for the presence / version of Freetype.8

Change History (2)

comment:1 Changed 10 years ago by scottmc

dupe of #2949

comment:2 Changed 10 years ago by anevilyak

Blocked By: 2949 added
Resolution: duplicate
Status: newclosed

Thanks for the note!

Note: See TracTickets for help on using tickets.