Opened 11 years ago

Closed 11 years ago

#3221 closed bug (invalid)

Mount USB drive is impossible

Reported by: Hubert Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc: richienyhus@…
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

From two months I have had problem from mount USB drives, during I mounting device in working Haiku, system freezes, during bootowania from connected flash USB in KDL several screens debugu and system stands up also. Athlon64 X2 4600, 3GB RAM, GA-M61PM-S2 mainboard.

Change History (7)

comment:2 by richienyhus, 11 years ago

Cc: richienyhus@… added

I can't read the last page but does it look like this ?: http://i397.photobucket.com/albums/pp55/richienyhus/haiku6.jpg

comment:4 by richienyhus, 11 years ago

You could try this work around, Enable USB legacy mode (or changing "USB1.0+2.0" mode to "USB1.0" mode), This should help.

Imy self can not boot while not in legacy mode.

comment:5 by Hubert, 11 years ago

Enable USB legacy mode and changing "USB1.0+2.0" mode to "USB1.0" mode helping me but it stood very unstable. One processor is often 100% busy and Haiku almost oneself freezing - helping push "menu" key on keyboard - sometime Haiku it freezes fully. It's the same was and early but about many more seldom.

comment:6 by Hubert, 11 years ago

I found the cause of problem. See ticket #3260. Please closed this ticket.

comment:7 by mmlr, 11 years ago

Resolution: invalid
Status: newclosed

Closing as invalid, the cause was another driver.

Note: See TracTickets for help on using tickets.