Opened 11 years ago

Closed 10 years ago

#3230 closed bug (fixed)

sed needs to be freshened (easy)

Reported by: scottmc Owned by: scottmc
Priority: normal Milestone: R1
Component: Applications/Command Line Tools Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Current version included with Haiku is 4.0.9. As I write this 4.1.5 is available, and has been ported to Haiku: http://ports.haiku-files.org/wiki/sys-apps/sed/4.1.5/1 (Thanks to Kaliber)

Change History (4)

comment:1 by scottmc, 11 years ago

There is a sed-4.1.5 optional package posted now but it doesn't seem to be included with any of the OptionalPackages yet? http://haiku-files.org/files/optional-packages/ Where should it be included, in one of the Development options?

comment:2 by mmadia, 10 years ago

what was decided about sed -- as far as it living in the repository and as an optional package? can this be closed? sed 4.2.1 is the current optional package.

comment:3 by scottmc, 10 years ago

Owner: changed from axeld to scottmc
Status: newassigned

I'll take ownership of this one, but need to know if we are going to keep it in the tree or move it to an optional-package.

comment:4 by scottmc, 10 years ago

Resolution: fixed
Status: assignedclosed

sed and to DevelopmentBase in hrev34782.

Note: See TracTickets for help on using tickets.