Opened 11 years ago

Closed 5 years ago

#3233 closed bug (fixed)

running haiku's .vmdk file within virtualbox caused some errors.

Reported by: the ringmaster Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This bug is in reference to a post I made here so you can go there to learn about what my problem is. Now I believe this is caused by moving the mouse during startup, because that's all I did to get these errors. Can anyone recreate this?

http://www.haiku-os.org/community/forum/running_vmdk_in_virtualbox_is_causing_errors

Attachments (2)

haiku-panic970.png (41.0 KB ) - added by umccullough 11 years ago.
Picture one from forum post
another-panic629.png (19.4 KB ) - added by umccullough 11 years ago.
Picture two from forum post

Download all attachments as: .zip

Change History (6)

comment:1 by the ringmaster, 11 years ago

oh and I should say that I was running virtualbox version 2.1.0 (on vista) and I was trying to boot the version of haiku that I will link to below.

http://haiku-files.org/vm/haiku-pre-alpha-r28818-vm.zip

by umccullough, 11 years ago

Attachment: haiku-panic970.png added

Picture one from forum post

by umccullough, 11 years ago

Attachment: another-panic629.png added

Picture two from forum post

comment:2 by umccullough, 11 years ago

Component: - GeneralSystem/Kernel

I've taken the liberty of attaching the two images to this ticket, always best to reduce the number of external links when filing a ticket (in the event that the URLs move or disappear in the future).

Also changing component to the Kernel as that seems the most relevant.

comment:3 by Coldfirex, 9 years ago

Unable to reproduce under hrev39551 gcc2hybrid in virtualbox 3.2.10.

comment:4 by waddlesplash, 5 years ago

Resolution: fixed
Status: newclosed

I also have not seen this on recent nightlies and VBox 4.* -- assuming fixed.

Note: See TracTickets for help on using tickets.