Opened 11 years ago

Closed 11 years ago

#3258 closed bug (fixed)

Can't hide Tracker window

Reported by: Adek336 Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Open a few tracker windows, reboot. Some of the tracker windows do not minimize upon being double clicked on the title tab.

Change History (5)

comment:1 by Adek336, 11 years ago

Summary: Double click doesn't minimize tracker windowCan't hide Tracker window

Using "Hide all windows" in Deskbar doesn't minimize these Tracker windows either.

comment:2 by axeld, 11 years ago

Is there anything in particular you did? Because I cannot reproduce this at all.

comment:3 by Adek336, 11 years ago

I think to reproduce it suffices to hide a Tracker window before rebooting, and reboot with that window hidden.

Also, when having a non-hideable window, clicking somewhere inside it makes it hideable again.

comment:4 by axeld, 11 years ago

Status: newassigned

With that extra information, it's now perfectly reproducible: formerly hidden windows cannot be hidden again after a reboot. Now that sounds solvable :-)

comment:5 by axeld, 11 years ago

Resolution: fixed
Status: assignedclosed

Fixed in hrev28938, hopefully without collateral damage.

Note: See TracTickets for help on using tickets.