Opened 11 years ago

Closed 7 years ago

#3294 closed bug (fixed)

bluetooth crash after closing bluetooth_server

Reported by: monni Owned by: oruizdorantes
Priority: normal Milestone: R1
Component: Network & Internet/Bluetooth Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

PANIC: vm_page_fault: unhandled page fault in kernel space at 0xdeadbef3

Thread: "uhci finish thread"

<h2generic>:acl_rx_complete + 0x007d
<UHCI>:Transfer::Finished + 0x0027
<UHCI>:FinishTransfers + 0x044d
<UHCI>:FinishThread + 0x001f

Change History (4)

comment:1 by modeenf, 7 years ago

Still doing that?

comment:2 by modeenf, 7 years ago

Have no report of this and can't reproduce.. Will close this soon.

comment:3 by oruizdorantes, 7 years ago

I do believe I fixed this one. It should be ok closing it.

comment:4 by modeenf, 7 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.