Opened 11 years ago

Closed 9 years ago

#3307 closed bug (fixed)

USB doesn't work during boot on 845GE

Reported by: monni Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

KERN: USB Hub 1: new device on a port that is already in use
KERN: USB ControlPipe: timeout waiting for queued request to complete
KERN: Last message repeated 2 times.
KERN: USB BusManager: error while setting device address

Controller:

device Serial bus controller (USB Controller, UHCI) [c|3|0]
  vendor 8086: Intel Corporation
  device 24c7: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3

device Serial bus controller (USB Controller, UHCI) [c|3|0]
  vendor 8086: Intel Corporation
  device 24c4: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2

device Serial bus controller (USB Controller, UHCI) [c|3|0]
  vendor 8086: Intel Corporation
  device 24c2: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1

It used to work around summer 2008 ;)

hrev28925, ePox 4GEA, 768 MB ram, Intel Pentium 4 Willamette 1.6 GHz

Attachments (2)

syslog (26.8 KB ) - added by monni 11 years ago.
syslog from starting of usb stack upto first failure
Hub.diff (544 bytes ) - added by monni 11 years ago.
After hundred reboots I got this really big patch made ;)

Download all attachments as: .zip

Change History (3)

by monni, 11 years ago

Attachment: syslog added

syslog from starting of usb stack upto first failure

by monni, 11 years ago

Attachment: Hub.diff added

After hundred reboots I got this really big patch made ;)

comment:1 by mmlr, 9 years ago

Resolution: fixed
Status: newclosed

This has long been commit in hrev29029.

Note: See TracTickets for help on using tickets.