Opened 10 years ago

Closed 8 years ago

#3318 closed bug (duplicate)

[Mail] Queries doesn't work

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/Development
Keywords: Cc:
Blocked By: #1208 Blocking:
Has a Patch: no Platform: All

Description

Mail app have a feature to add queries.
For this one have to click Queries->Edit Queries (Alt+Shift+E)
Now you can drop some queries there
But when you select your querie from Queries menu it will not show any files.
See screenshot.

Attachments (1)

mail.png (91.8 KB) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by diver

Attachment: mail.png added

comment:1 Changed 9 years ago by diver

Still here in hrev35570.

comment:2 Changed 9 years ago by diver

Version: R1/pre-alpha1R1/Development

comment:3 Changed 9 years ago by diver

Probably it just ignores standard queries, and only works if E-mail is set as filetype in a query. Feel free to close this ticket as invalid then.

comment:4 Changed 8 years ago by humdinger

Blocked By: 1208 added
Resolution: duplicate
Status: newclosed

This is a duplicate of #1208 which I'd love to see solved... I looked at the code, but I'm too dumb to make the necessary changes... :)

Note: See TracTickets for help on using tickets.