Opened 10 years ago

Closed 8 years ago

#3324 closed bug (fixed)

[SoundRecorder] slow window resizing after record

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Applications/SoundRecorder Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you click record button and wait several seconds and then click stop will slowdown SoundRecorder resizing. Also note volume flickering on resize and visual artifacts.

Change History (5)

comment:1 Changed 9 years ago by diver

Still here in hrev35569.

comment:2 Changed 9 years ago by diver

Version: R1/pre-alpha1R1/Development

comment:3 Changed 9 years ago by diver

Can't reproduce it anymore in VirtualBox 3.0.12 with hrev38300. Resizing is still slower than in other apps, though. Feel free to close.

comment:4 Changed 8 years ago by diver

Still not reproducible, please close.

comment:5 Changed 8 years ago by humdinger

Resolution: fixed
Status: newclosed

If I can't see it on a native install, and you can't see it anymore in VB, I guess it got fixed along the way... Closing as fixed, then.

Note: See TracTickets for help on using tickets.