Opened 13 years ago

Closed 13 years ago

#340 closed bug (fixed)

scrolling back in Terminal is broken

Reported by: marcusoverhagen Owned by: stippi
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Scrolling back in Terminal is broken, many lines are only drawn partially. This might be related to hardware acceleration, as tested on real hardware

Change History (10)

comment:1 Changed 13 years ago by diver

I have the same bug on emulated hardware as well.

comment:2 Changed 13 years ago by diver

Cc: diver added

comment:3 Changed 13 years ago by diver

Cc: axeld@… added

comment:4 Changed 13 years ago by korli

bug_group: developers

comment:5 Changed 13 years ago by info@…

This bug appears to be resolved. Unable to reproduce with build 18473.

comment:6 Changed 13 years ago by info@…

(In reply to comment #2)

This bug appears to be resolved. Unable to reproduce with build 18473.

I should add that I tested in VMWARE

comment:7 Changed 13 years ago by jackburton

Can't reproduce here either. Marcus ?

comment:8 Changed 13 years ago by diver

I still could reproduce it uder vmware with hrev18522.

comment:9 Changed 13 years ago by axeld

Description: modified (diff)
Owner: changed from sikosis to stippi
Platform: All

comment:10 Changed 13 years ago by jackburton

Resolution: fixed
Status: newclosed

stippi's hrev19391 fixed various scrolling related issues, this included.

Note: See TracTickets for help on using tickets.