Opened 11 years ago

Closed 9 years ago

#3448 closed enhancement (fixed)

[Terminal] New tab opens in the same directory as the old tab

Reported by: Adek336 Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After pressing Alt+Tab, a new terminal with /boot/home as working directory opens, it'd be nice if the new terminal had as working directory the directory, where the old tab (the one which was focused) was.

Change History (2)

comment:1 by pulkomandy, 9 years ago

Owner: changed from jackburton to pulkomandy
Status: newin-progress

comment:2 by bonefish, 9 years ago

Resolution: fixed
Status: in-progressclosed

Assuming that Alt-Tab actually means Cmd-T, this is a duplicate of #6712 (or the other way around). Implemented in hrev39457.

Note: See TracTickets for help on using tickets.