Opened 11 years ago

Closed 11 years ago

#3466 closed bug (fixed)

missing Haiku-doc.css

Reported by: luroh Owned by: nielx
Priority: normal Milestone: R1
Component: Documentation Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Revision 29269, missing Haiku-doc.css in /boot/beos/documentation.

Attachments (1)

OptionalPackage.diff (553 bytes) - added by humdinger 11 years ago.
Adding the Haiku-doc.css to the OptionalPackage

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by humdinger

Attachment: OptionalPackage.diff added

Adding the Haiku-doc.css to the OptionalPackage

comment:1 Changed 11 years ago by humdinger

The css was obviously not added to the OptionalPackage build file. I attached a diff, as I'm no buildsystem wiz.

comment:2 Changed 11 years ago by stippi

Looks reasonable. Aren't you building your own images? If so, you could just check if that works as intended and commit the patch. (Can't do so myself ATM.)

comment:3 Changed 11 years ago by luroh

Fwiw, the patch works fine here, nice work Humdinger. :)

comment:4 Changed 11 years ago by humdinger

Yeah, I really outdid myself there... :) Especially when accidentally committing my locally changes HaikuImage with the activated hda driver. Oops. Anyway, this bugreport can be closed as fixed.

comment:5 Changed 11 years ago by anevilyak

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.