Opened 10 years ago

Closed 10 years ago

#3509 closed bug (duplicate)

BezillaBrowser cannot download files

Reported by: bbjimmy Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3449 Blocking:
Has a Patch: no Platform: All

Description

Walter hrev29341

BeZillaBrowser, BonEcho/2.0.0.21pre, cannot download files. Once a file download is requested and I select to save the file to disk and press "OK" the browser freezes and has to be killed to continue using the OS.

Attachments (1)

screenshot2.jpg (308.4 KB) - added by bbjimmy 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by bbjimmy

Attachment: screenshot2.jpg added

comment:1 Changed 10 years ago by mmadia

This is a duplicate of #3449 and can be closed.

I'll add directions for uninstalling the current NetSurf package. There's also an experimental NetSurf-built-in-Haiku package at #3488

comment:2 Changed 10 years ago by anevilyak

Blocked By: 3449 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.