Opened 11 years ago

Closed 11 years ago

#3527 closed enhancement (fixed)

Update OptionalImages to use Pe with additional libpcre*.so

Reported by: mmadia Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Turns out that Pe does indeed want libpcreposix.so.0 Thanks to Rene for spotting this: <AnEvilYak> your new build of Pe works, but I get a few warnings on serial that it's trying to load libpcreposix.so.0 and not finding it...I'm guessing some of its extensions? <AnEvilYak> ah yeah, Cut Lines Containing and Copy Lines Containing want it

Please upload this file to haiku-files.org/files/optional-packages
http://bezilla.beuser.de/pe-2.4.1-x86-rc3-gcc2-2009-03-07.zip[[BR]] md5sum: bb37ca484955db1df64be65f38fc9d5a

Attachments (1)

fixedPe.diff (684 bytes ) - added by mmadia 11 years ago.
updates OptionalPackages -- File MUST be uploaded to haiku-files/files/optional-packages first

Download all attachments as: .zip

Change History (3)

by mmadia, 11 years ago

Attachment: fixedPe.diff added

updates OptionalPackages -- File MUST be uploaded to haiku-files/files/optional-packages first

comment:1 by umccullough, 11 years ago

File has now been placed in the proper location:

http://haiku-files.org/files/optional-packages/pe-2.4.1-x86-rc3-gcc2-2009-03-07.zip

diff can be applied.

comment:2 by anevilyak, 11 years ago

Resolution: fixed
Status: newclosed

Applied in hrev29427, thanks!

Note: See TracTickets for help on using tickets.