Opened 10 years ago

Closed 7 years ago

#3534 closed bug (invalid)

WonderBrush ignores fonts in /boot/home/config/fonts

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev29391.

WonderBrush ignores fonts in /boot/home/config/fonts.

Change History (5)

comment:1 Changed 10 years ago by mmlr

Actually I think the system ignores them. At least BePDF exhibits the same.

comment:2 Changed 10 years ago by humdinger

Nope. The Fonts preferences and StyledEdit see them alright.

comment:3 Changed 10 years ago by stippi

The problem is probably something else. When I looked at WonderBrush, I saw I had commented out some code. The original code scanned fonts in System/Common/User. But apparently on BeOS, Common and User both gave the user folder. So that's why I disabled one of them. It may be the same for BePDF. It's not a Haiku problem in any case.

comment:4 Changed 8 years ago by scottmc

I think this is fixed in BePDF now. Did you try using find_directory()?

comment:5 Changed 7 years ago by diver

Resolution: invalid
Status: newclosed

Not a Haiku problem.

Note: See TracTickets for help on using tickets.