Opened 10 years ago

Closed 10 years ago

#3579 closed bug (duplicate)

No boot in notebook Dell Vostro 1000

Reported by: miltoncsl Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #2342 Blocking:
Has a Patch: no Platform: x86

Description

I am trying to boot Haiku in my notebook with pendriver using for this all pre alfa Haiku raw files until now but no work(example: haiku-pre-alpha-hrev29603-raw.zip no work). I photographed the screen showing the error message and with the dump sc command debug.

/media/KINGSTON/imagens/DSC00091.JPG

Specifications

Dell Vostro 1000

Processor

Processor type AMD TurionTM 64 X2 Mobile TL-50 L1 cache 128 KB

L2 cache 256 KB External bus frequency (front side 533 MHz bus)

System Information

System chip set ATI RS485M / SB600

Data bus width 64 bits

DRAM bus width dual-channel (2) 64-bit buses

Processor address bus width 40 bits

Flash EPROM 1 MB

Graphics bus Internal

PCI bus 32 bits

ExpressCard

ExpressCard controller ATI SB600

Ports and Connectors

Audio microphone connector, stereo

headphone/speakers connector

Mini-Card one Type IIIA Mini-Card slot

Modem RJ-11 port

Network adapter RJ-45 port

USB four 4-pin USB 2.0-compliant

Communications

Modem:

Type v.92 Data/Fax MDC modem

Controller softmodem

Interface HAD Bus

Network adapter 10/100 Ethernet LAN board

Wireless internal PCI-e Mini-Card WLAN

Video

Video type: integrated on system board

Video controller ATI R485M

Video memory up to 128 MB of shared memory

(with

256 MB of system memory) or

224 MB of shared memory (with 512 MB of system

memory)

Audio

Audio controller Sigmatel STAC9200 Codec

Attachments (15)

error_message.jpg (405.3 KB) - added by miltoncsl 10 years ago.
tela1.jpg (246.2 KB) - added by miltoncsl 10 years ago.
tela2.jpg (247.3 KB) - added by miltoncsl 10 years ago.
tela3.jpg (250.1 KB) - added by miltoncsl 10 years ago.
tela4.jpg (239.6 KB) - added by miltoncsl 10 years ago.
tela5.jpg (242.0 KB) - added by miltoncsl 10 years ago.
tela6.jpg (236.6 KB) - added by miltoncsl 10 years ago.
tela7.jpg (260.5 KB) - added by miltoncsl 10 years ago.
tela8.jpg (262.6 KB) - added by miltoncsl 10 years ago.
tela10.jpg (256.0 KB) - added by miltoncsl 10 years ago.
tela9.jpg (237.4 KB) - added by miltoncsl 10 years ago.
tela11.jpg (241.3 KB) - added by miltoncsl 10 years ago.
tela12.jpg (247.1 KB) - added by miltoncsl 10 years ago.
tela13.jpg (251.4 KB) - added by miltoncsl 10 years ago.
tela14.jpg (222.9 KB) - added by miltoncsl 10 years ago.

Change History (27)

Changed 10 years ago by miltoncsl

Attachment: error_message.jpg added

comment:1 Changed 10 years ago by miltoncsl

Component: - GeneralSystem/Boot Loader
Platform: Allx86

comment:2 Changed 10 years ago by miltoncsl

Summary: No boot in Dell Vostro 1000No boot in notebook Dell Vostro 1000

comment:3 Changed 10 years ago by mmadia

how are you trying to boot it? USB stick, off the hard drive, in a virtual machine, ... ?

comment:4 in reply to:  3 Changed 10 years ago by miltoncsl

Replying to mmadia:

how are you trying to boot it? USB stick, off the hard drive, in a virtual machine, ... ?

USB stick (pendriver) off the hard drive, in a real machine!

comment:5 Changed 10 years ago by umccullough

Component: System/Boot LoaderDrivers/USB
Owner: changed from axeld to mmlr

Probably usb is more appropriate since the bootloader has already done its job by then.

comment:6 Changed 10 years ago by miltoncsl

Hi,

How can I help the developer's team solve this problem! Is there test steps that I can follow or modules that I can load in haiku and so to contribute to solve this bug?

MCSL

comment:7 Changed 10 years ago by mmlr

What you could do is to enable on-screen debug output in the boot menu (press space before the splash screen comes up) and capture the text that is output. You could for example take photos of the output and attach them here.

comment:8 Changed 10 years ago by miltoncsl

Hi,

I follow your instructions, but the size's photos preclude to send via this site. Is there other way to send the images?

MCSL

Changed 10 years ago by miltoncsl

Attachment: tela1.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela2.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela3.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela4.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela5.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela6.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela7.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela8.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela10.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela9.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela11.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela12.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela13.jpg added

Changed 10 years ago by miltoncsl

Attachment: tela14.jpg added

comment:9 Changed 10 years ago by miltoncsl

Hi,

I taken the photos and after a friend did edition them to reduce the size of files. I hope this helps!

comment:10 Changed 10 years ago by mmlr

Even though the last page of info is missing, it's pretty obvious that this is another victim of the ATI IXP interrupt problem. There's another ticket with the same issue, but I'm on my mobile and can't search right now. Possibly this will resolve with the IO APIC.

comment:11 in reply to:  10 Changed 10 years ago by anevilyak

Replying to mmlr:

Even though the last page of info is missing, it's pretty obvious that this is another victim of the ATI IXP interrupt problem. There's another ticket with the same issue, but I'm on my mobile and can't search right now. Possibly this will resolve with the IO APIC.

Ticket #2342 by any chance?

comment:12 Changed 10 years ago by mmlr

Blocked By: 2342 added
Resolution: duplicate
Status: newclosed

Yup, that's the one. Sadly it seems that with going IO APIC we'll just run into the next quirks. These are hardware/BIOS bugs btw. so nothing we can do much about except for working around them...

Note: See TracTickets for help on using tickets.