Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#358 closed bug (fixed)

[Tracker] crash on right click in desktop

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is very alikes on 353 but with another back trace. Tested with rev16917 under vmware.

Attachments (4)

tracker.PNG (40.7 KB) - added by diver 13 years ago.
back trace
stacktrace.jpg (94.8 KB) - added by jackburton 13 years ago.
Stack Trace
crash.jpg (69.8 KB) - added by jackburton 13 years ago.
Yet another crash
stacktrace.2.jpg (89.8 KB) - added by jackburton 13 years ago.
... with its stack trace

Download all attachments as: .zip

Change History (13)

comment:1 Changed 13 years ago by jackburton

Owner: changed from axeld to jackburton

comment:2 Changed 13 years ago by jackburton

How do I reproduce this ? I'm clicking like crazy with both the mouse buttons around the screen but it doesn't show up (vmware or qemu).

comment:3 Changed 13 years ago by diver

I don't know yet how to reproduce it. It happens after several seconds after haiku boot. I will try to find out. Feel free to close this bug if it doesn't reproducable.

comment:4 Changed 13 years ago by diver

I had this one too, but i thought i've already file it in bugzilla. I guess i'm not.

Changed 13 years ago by diver

Attachment: tracker.PNG added

back trace

Changed 13 years ago by jackburton

Attachment: stacktrace.jpg added

Stack Trace

Changed 13 years ago by jackburton

Attachment: crash.jpg added

Yet another crash

Changed 13 years ago by jackburton

Attachment: stacktrace.2.jpg added

... with its stack trace

comment:5 Changed 13 years ago by jackburton

Does the bug still happen ? I managed to reproduce it on qemu too, but now it seems to be gone. Or maybe it's just less likely to happen.

comment:6 Changed 13 years ago by diver

(In reply to comment #8)

Does the bug still happen ? I managed to reproduce it on qemu too, but now it seems to be gone. Or maybe it's just less likely to happen.

Can't reproduce it now, maybe already fixed?

comment:7 Changed 13 years ago by jackburton

Status: newclosed

Ok, closing

comment:8 Changed 13 years ago by jackburton

Resolution: fixed

comment:9 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.