Opened 10 years ago

Closed 10 years ago

#3586 closed bug (fixed)

Volume Control In Deskbar: clicking inside the slider doesn't change volume

Reported by: Adek336 Owned by: anevilyak
Priority: normal Milestone: R1
Component: Preferences/Media Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Click the Volume Control icon on Deskbar, click inside the slider in a place representing the volume you wish to be set. The slider disappears, but the volume remains unchanged.

Change History (4)

comment:1 Changed 10 years ago by Adek336

To reproduce, you additionally need to not move the mouse while the mouse button is down, because if the mouse is moved, then the volume is changed.

comment:2 Changed 10 years ago by anevilyak

Try with hrev29625 please.

comment:3 Changed 10 years ago by Adek336

Works, thanks !

comment:4 Changed 10 years ago by anevilyak

Resolution: fixed
Status: newclosed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.