Opened 10 years ago

Closed 9 years ago

#3664 closed bug (fixed)

Screen Saver does not accept the correct password and locks up the system

Reported by: BDifferent Owned by: stpere
Priority: normal Milestone: R1
Component: Add-Ons/Input Filters Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After activation of the screen saver with a password the screen saver does not accept the correct password.

After shutdown and restart the system is still locked (I do not know if the latter is the desired behaviour (which could make sense on a single user system without bootup login functionality), however).

Change History (4)

comment:1 Changed 10 years ago by stpere

Hi, I'm trying to reproduce this issue but I can't find a password that causes this issue. Without giving me your password you were trying, can you tell me if there was something special about it?

The info that might be useful :

  • its length
  • does it uses special characters?
  • anything else special about it?

Here, I tried with a password and it works great (well, there is some interface issues at the place where it ask you for your password that I will take care of)

comment:2 Changed 10 years ago by stpere

Owner: changed from korli to stpere
Status: newassigned

Could it be fixed in hrev33069?

comment:3 Changed 9 years ago by BDifferent

Fixed in Alpha 1 (1st version I updated to since I reported the bug. Unfortunately your comment was buried in my inbox, which is why I didn't respond earlier.)

Thanks!

comment:4 Changed 9 years ago by mmadia

Resolution: fixed
Status: assignedclosed

Thanks!

Note: See TracTickets for help on using tickets.