Opened 10 years ago

Closed 10 years ago

#3696 closed bug (duplicate)

printf.h missing from /boot/develop/headers/posix

Reported by: haiqu Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3695 Blocking:
Has a Patch: no Platform: All

Description

Tried to build the tools in buildtools/* from within Haiku, but ran into trouble with a missing header.

/boot/develop/headers/posix/_G_config.h shows _G_HAVE_PRINTF_FP defined but there is no printf.h so compilation fails. Commenting out _G_HAVE_PRINTF_FP causes further problems.

Change History (2)

comment:1 by haiqu, 10 years ago

Sorry, duplicate of #3695 - Trac problems. Please delete.

comment:2 by anevilyak, 10 years ago

Blocked By: 3695 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.