Opened 10 years ago

Closed 10 years ago

#3716 closed bug (duplicate)

Remove "Fonts" tab from Fonts preferences applet

Reported by: koki Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3717 Blocking:
Has a Patch: no Platform: All

Description

Unless I am missing something, the "Fonts" tab in the Fonts preferences applet (see attachment) does not seem to serve any purpose. If that is the case, it would make sense to remove it.

Fonts is missing under the Preferences component in Trac, so using User Interface instead; feel free to change.

Change History (2)

comment:1 by mmadia, 10 years ago

dupe of #3717

comment:2 by anevilyak, 10 years ago

Blocked By: 3717 added
Resolution: duplicate
Status: newclosed

Closing this one as #3717 has more info.

Note: See TracTickets for help on using tickets.