Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#376 closed bug (invalid)

Locks up during boot.

Reported by: nelson.jeppesen@… Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by jackburton)

hrev16939. Haiku freezes during boot. It makes it to the blue background but nothing on the screen, not even a mouse cursor. KB seems to be dead at this point as well. Able to boot into safe mode CLI. Tried boot w/o mouse as it locks up BeoS 5.0.x but no change. Hardware specs; Abit K8N (nForce 3 chipset) Sepron 64 2600 1gig ram Geforce 4 MX Belkin 54g card Three HDs total: two on Primary PATA and one on SATA. Haiku is on the slave drive on the primary PATA chanel.

Change History (9)

comment:1 Changed 13 years ago by axeld

Can you provide any debugging info (ie. through serial output)? If not, I'm afraid I have to close this one, as I can't help you with the information you gave.

comment:2 Changed 13 years ago by nelson.jeppesen@…

Status: newclosed

comment:3 Changed 13 years ago by nelson.jeppesen@…

Sorry, no serial cable. Thank you for your help.

comment:4 Changed 13 years ago by nelson.jeppesen@…

Resolution: invalid

comment:5 Changed 13 years ago by axeld

Have you tried to enable on-screen debug output in the boot loader? Maybe that helps already.

comment:6 Changed 13 years ago by nelson.jeppesen@…

Same result. Locks up.

comment:7 Changed 13 years ago by axeld

Sure, it locks up. But does it print anything on screen first? ;)

comment:8 Changed 13 years ago by nelson.jeppesen@…

Sure a bunch of text scrolls across the screen in text mode but as soon as the GUI starts its just that blue background.

comment:9 Changed 12 years ago by jackburton

Description: modified (diff)
Platform: All

I have had some input from a friend: Looks like that if you detach the SATA drive phisically, haiku will boot. Looks like Haiku don't like having SATA drives attached, even if they're not the primary drive.

Note: See TracTickets for help on using tickets.