Opened 10 years ago

Closed 10 years ago

#3788 closed bug (fixed)

Add yasm as a dependency of the Development optional package

Reported by: luroh Owned by: bonefish
Priority: normal Milestone: R1
Component: Build System Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

As yasm is now needed to build Haiku, trunk/build/jam/OptionalPackageDependencies could do with a touch-up.

Change History (1)

comment:1 by bonefish, 10 years ago

Resolution: fixed
Status: newclosed

Fixed as part of hrev30249. Yasm is a dependency of the DevelopmentBase package.

Note: See TracTickets for help on using tickets.